ShareFile

La integración de LogicalDOC con ShareFile permite exportar e importar documentos y carpetas entre ambas aplicaciones.

Cuenta

Al crear su cuenta de ShareFile tiene que configurar su perfil en LogicalDOC. Abra el menú Herramientas → ShareFile → Cuenta ShareFile y rellene el formulario con sus datos.

Confirme con Guardar y ahora usted está listo para usar su ShareFile en LogicalDOC.

Exportar

Seleccione una carpeta o algunos documentos. Luego seleccione el menú Herramientas → ShareFile → Exportar a ShareFile.

Luego, en la siguiente ventana de diálogo seleccione una carpeta remota en ShareFile y haga clic en Seleccionar.

Una ventana emergente se muestra para aceptar la acción de exportación. Haga clic en .

El proceso se iniciará y usted sólo tiene que esperar a su finalización.

Importar

Seleccione una carpeta. Luego seleccione el menú Tools → ShareFile → Importar de ShareFile.

En el siguiente cuadro de diálogo, navigue su cuenta de ShareFile y seleccione los elementos que desea importar.

Puede seleccionar una combinación de archivos y carpetas, y luego presione Elegir. Una ventana emergente de confirmación se muestra aquí, presione . Ahora espere para la finalización y al final aparece un mensaje con el número de documentos importados.