Skip to main content

ChatGPT

ChatGPT puede comprender y producir texto como los humanos. Ha sido diseñado para procesar y generar texto natural en varios idiomas.

Con esta IA conectada con LogicalDOC, los usuarios pueden escribir un mensaje o una pregunta sobre sus documentos.

La primera vez que desee utilizar ChatGPT desde LogicalDOC, debe configurar correctamente la API de OpenAI y obtener su clave API. Lea la guía Configuración de la API de ChatGPT.

Iniciar una conversación

Cada vez que desee iniciar una nueva conversación con ChatGPT, seleccione uno o más documentos y luego, en la barra de la bandeja, cambie al indicador de ChatGPT.

New ChatGPT thread

Escribe aquí tu primera pregunta y confirma pulsando Enter. Aparecerá una ventana emergente que te permitirá continuar la conversación como en un chat tradicional.

ChatGPT thread

ShareFile

La integración de LogicalDOC con ShareFile le permite importar y exportar documentos y carpetas entre ambas aplicaciones.

La integración de ShareFile aparece en LogicalDOC como una entrada en el menú Herramientas cuando se selecciona cualquier carpeta.

La primera vez que desee utilizar ShareFile desde LogicalDOC, debe configurar correctamente la API de ShareFile en su cuenta y autorizar a LogicaDOC, lea la guía Configuración del acceso a la API de ShareFile.

HTTPS es obligatorio

ShareFiles debe comunicarse con LogicalDOC a través del protocolo HTTPS, esta es una opción de diseño de ShareFile adoptada para maximizar la seguridad. Como resultado, es obligatorio hacer que LogicalDOC sea accesible a través de Internet a través de HTTPS con un certificado válido.

Autorizzare

Cada vez que quieras comenzar a trabajar con ShareFile, recuerda abrir el menú Herramientas > ShareFile > Autorizar

Exportar

Seleccione una carpeta o algunos documentos. Luego seleccione el menú Herramientas > ShareFile > Exportar a ShareFile

Luego, en la siguiente ventana de diálogo seleccione una carpeta remota en ShareFile y haga clic en Seleccionar.

Una ventana emergente se muestra para aceptar la acción de exportación. Haga clic en Sí.

El proceso se iniciará y usted sólo tiene que esperar a su finalización.

Importar

Seleccione una carpeta. Luego seleccione el menú Tools > ShareFile > Importar de ShareFile

En el siguiente cuadro de diálogo, navigue su cuenta de ShareFile y seleccione los elementos que desea importar.

Puede seleccionar una combinación de archivos y carpetas, y luego presione Elegir.

Una ventana emergente de confirmación se muestra aquí, presione Sí. Ahora espere para la finalización y al final aparece un mensaje con el número de documentos importados.

Google Calendar

Privacy Policy

Antes de activar esta función, echa un vistazo a la nuestra Google Integration Privacy Policy

Con la integración de Google Calendar, puedes conectar el Calendario de LogicalDOC con Google.

Con esta función puedes mantener una gestión integrada, incluso desde tu teléfono, de todas tus citas personales y reuniones organizadas con compañeros.

La primera vez que desee utilizar Google Calendar desde dentro LogicalDOC, usted tiene que configurar adecuadamente la API de Google en su cuenta de Google, por favor lea la guía Configuración de Google API

Sincronización de calendarios

LogicalDOC mantiene sincronizado tu calendario local con el de Google, pero en cualquier momento puedes forzar la sincronización haciendo clic en Sincronizar.

Calendar
 

 

 

OnlyOffice

OnlyOffice es una aplicación en línea y local que le permite crear y editar documentos en la web sin necesidad de ningún software de procesamiento de textos. La integración de OnlyOffice aparece en LogicalDOC como una entrada en el menú Herramientas. Desde el submenú, puede elegir editar documentos de texto, hojas de cálculo y presentaciones, y crear nuevos documentos.

La primera vez que desee utilizar OnlyOffice desde LogicalDOC, deberá configurar correctamente la conexión con OnlyOffice, lea la guía Configurar OnlyOffice.

Editar un Documento

Seleccione el documento que desea editar y elija Herramientas > OnlyOffice > Editar documento. El documento se abrirá en el editor, lo que le permitirá modificar su contenido.

Calendar

Mientras está editando un archivo en LogicalDOC, el documento está bloqueado; cada vez que guarda su trabajo, se registra una nueva versión y el documento se desbloquea tan pronto como completa su sesión de edición.

Crear un nuevo Documento

Seleccione Herramientas > OnlyOffice > Crear documento para abrir un documento en blanco y modificarlo.

DocuSign

 

DocuSign permite a las organizaciones gestionar acuerdos electrónicos y ofrece eSignature, una forma de firmar electrónicamente en diferentes dispositivos. Las firmas procesadas por DocuSign cumplen con la Ley ESIGN de EE. UU. y la regulación eIDAS de la Unión Europea, incluidas las firmas avanzadas y calificadas de la UE.

La integración de DocuSign aparece en LogicalDOC como una entrada en el menú Herramientas cuando se selecciona cualquier carpeta.

La primera vez que quiera usar DocuSign desde LogicalDOC, debe configurar correctamente la API de DocuSign en su cuenta y autorizar LogicaDOC, lea la guía Configuración del acceso a la API de DocuSign

Autorizar

Cada vez que desee comenzar a trabajar con DocuSign, recuerde abrir el menú Herramientas > DocuSign > Autorizar.

Envía un sobre

Cada vez que desee firmar un acuerdo, debe incluirlo en un sobre. Así funciona DocuSign y un sobre puede incluir uno o más archivos.

Seleccione los archivos que desea compartir con los firmantes y haga clic en Herramientas > DocuSign > Enviar sobre

En el cuadro de diálogo, coloque el Asunto que se utilizará en el correo electrónico de notificación y, opcionalmente, un breve Mensaje.

Prepara las pestañas

Antes de poder enviar el sobre, debe preparar cada documento insertando lo que DocuSign llama Pestañas. Una pestaña es un lugar donde se debe completar una información específica. Es posible que tenga pestañas de diferente tipo, pero la más importante es el Firmar aquí que recopila la firma. En LogicalDOC, una pestaña se modela con una anotación de un tipo especial.

Para preparar los documentos, haga clic en los iconos Editar las pestañas.

Document preparation
 

Hace clic en Añadir pestaña para colocar otra pestaña en el documento y luego coloquela en el lugar correcto. Es muy similar a poner anotaciones, pero aquí, para cada anotación, puede especificar el nombre y la dirección de correo electrónico del firmante.

Luego puede mover y modificar pestañas ya existentes haciendo clic derecho sobre ellas.

Una vez que haya completado el posicionamiento de sus pestañas, haga clic en Guardar y luego en Cerrar.

Revisar y enviar

Una vez que todos sus archivos se hayan preparado y haya colocado todas las pestañas necesarias, haga clic en el botón Enviar del cuadro de diálogo del sobre.

El sobre con todos los acuerdos adjuntos se envió a DocuSign y se le devolvió el identificador único. Todos los firmantes serán notificados por DocuSign e invitados a firmar los acuerdos. Tenga en cuenta que ahora sus archivos en LogicalDOC están marcados como bloqueados.

Devolución de llamada de DocuSign

Cuando todos los acuerdos están firmados por los firmantes, DocuSign cierra el sobre y notifica a LogicalDOC. Cuando esto suceda, sus archivos se actualizarán con su homólogo firmante.

Haga clic en el icono Firmado para descargar el acuerdo firmado.

Document preparation

 Devolución de llamada directa y sondeo

DocuSign podrá comunicarse con LogicalDOC directamente solo si lo configura para que funcione con el protocolo HTTPS y solo si LogicalDOC es accesible a través de Internet.

En cualquier caso, la tarea programada Docusign Poller intentará conectarse periódicamente con su cuenta de DocuSign buscando sobres cerrados para actualizar su repositorio.

Lista de sobres

Puede acceder a la lista de sobres actuales y anteriores asociados con su cuenta de DocuSign ingresando al menú Herramientas > DocuSign > Sobres.