Installazione

L'applicazione può essere installata utilizzando il programma di installazione scaricabile da: http://dist.logicaldoc.com
Scarica il pacchetto di installazione disponibile per il tuo Sistema Operativo.

Verifica la presenza di Java JDK (Java Development Kit)

Java JDK (versione 11 o più recente) è un componente tecnologico richiesto per eseguire sia all'installatore che l'applicazione di LogicalDOC, quindi devi averlo prima di iniziare la procedura di installazione. Puoi verificare la presenza di Java nel tuo sistema eseguendo questo comando da una console:

$ java -version

Se non hai Java installato nel tuo sistema, scaricalo da: http://www.oracle.com/technetwork/java/javase/downloads/index.html.
In ogni caso visita http://www.oracle.com/technetwork/java/index.html per maggiori informazioni.

Start the Installation

Una volta che hai Java installato, puoi iniziare l'installazione dei LogicalDOC nel tuo server, per cortesia apri la sezione di questa guida dedicata al tuo Sistema Operativo.

Scarica sempre l'ultima versione

Le versioni Beta e release candidate (RC) sono raccomandate solo per i test e non sono considerate stabili per la produzione